Biostar Beta. Not for public use.
I ask Question and post is deleted?
0
Entering edit mode
13 months ago
Prague

One hour ago I asked question in post and now complete post is away. I can not find. What happened? It was post about summer school in Germany.

Biostars Forum • 256 views
ADD COMMENTlink
0
0
Entering edit mode

Yes, that is the one I talk about.

ADD REPLYlink
2
Entering edit mode

Peter Horbatz : You also asked your question in a spot reserved for Answers and it got moved to a comment in that thread.

You may also want to directly email the organizers (you can find their email via their website) to ask your question, in case David misses your question.

ADD REPLYlink
2
Entering edit mode

@genomax Thanks! I saw it in the post and already answered it.

@Peter If you just reply, the post should not be moved to the first page. Only if you add an answer. Perhaps somebody saw you adding your reply as an answer and changed it. That might be the explanation why it disappeared.

ADD REPLYlink
0
Entering edit mode

Thank for explanation

ADD REPLYlink
1
Entering edit mode

so it is not gone ;-), you simply did not find it back.

what I think happened is that it moved down the lists of posts and was not shown on the first page anymore (no?)

You can always click on your own username which will take you to your 'account' page where you will get on overview of the posts/comments/answers/... you made. that way you can easily find stuff back.

ADD REPLYlink
0
Entering edit mode

Ok. It was on top biostars listing and then it gone one minute later. I was confused. Sorry. Thank you for explanation.

ADD REPLYlink
0
Entering edit mode

You can always bookmark posts to find them back more easily:

enter image description here

ADD REPLYlink

Login before adding your answer.

Similar Posts
Loading Similar Posts
Powered by the version 2.1