This site is a beta test.
Question: Identify or update refseq transcript version on snpeff
2
Entering edit mode
15 months ago
Nandini • 810
London

Hello,

I am using snpeff version 4.3t and have downloaded the database for hg19 to annotate my vcf files. However, the refseq version number of most transcripts seem to be a bit older and do not match with a list of transcript versions that is being used here in our lab (which was updated in july 2017 using UCSC table broswer). Is there a way to find out what refseq file is being used in snpeff ? Or is there a way to update it with refseq file that I have ?

I tried using the steps in here to update the data followed by java -jar snpEff.jar build -refSeq -v hg19 but most of the links seem to be out of date and as a result building the database throws an error.

Can anyone suggest the steps to build the update-to-date refseq database for snpeff ?

Thank you

Entering edit mode
0

Hello Nandini,

I have no idea how old the transcript versions beeings used by snpEff are or if there is an easy way to update them. Maybe you could ask the authors directly (and post their answer here).

What you could try is following the instruction for building a new database.

fin swimmer

(+1 for an interesting question)

ADD REPLYlink 15 months ago
finswimmer
11k
Entering edit mode
0

thanks fin swimmer,

I've written to the author before a few times but haven't had a response. I've followed the link provided above to update the database by downloading the file from UCSC and then running the command but it ends up annotating with older versions.. maybe i'll just try emailing the author once more - if they respond, i'll definitely post the answer here.

ADD REPLYlink 15 months ago
Nandini
• 810
Entering edit mode
0

did you find any answer?

ADD REPLYlink 7 months ago
yeinhorn
• 0
Entering edit mode
1

No, we haven't as yet.

ADD REPLYlink 6 months ago
Nandini
• 810

Login before adding your answer.

Powered by the version 1.5.2