Biostar Beta. Not for public use.
Is it impossible to install geneplotter in R version 3.3.2
0
Entering edit mode
16 months ago

Hi, I tried to install geneplotter in R version 3.3.2 by
1) geneplotter_1.52.0.tar.gz
but shown insufficient memory
2)## try http:// if https:// URLs are not supported
source("https://bioc.ism.ac.jp/biocLite.R")
biocLite("geneplotter")
3)install.packages("geneplotter")
but shown not available for R version 3.3.2
Can you please help to sort it out........

R • 938 views
ADD COMMENTlink
0
Entering edit mode

What was the result of bioconductor command?

ADD REPLYlink
0
Entering edit mode

The vignette for the package suggests that Geneplotter only requires an R version >= 2.10 (https://bioconductor.org/packages/release/bioc/html/geneplotter.html) . Can you post clearer error messages else we won't be able to help you.

ADD REPLYlink
0
Entering edit mode

That error message is because OP tried to install directly from CRAN in 3)

ADD REPLYlink
1
Entering edit mode
14 months ago

Try only this:

source("http://bioconductor.org/biocLite.R")
biocLite("geneplotter")

and post the error message if it doesn't work

ADD COMMENTlink

Login before adding your answer.

Similar Posts
Loading Similar Posts
Powered by the version 2.1